Не работает авторизация Google+ – Установка и настойка плагина – wpDiscuz Форум

Уведомления
Очистить все

[Решено] Не работает авторизация Google+  


KadroDel
Сообщения: 2
(@kadrodel)
New Member
Присоединился: 5 месяцев назад

Здравствуйте! Испытываю проблемы с подключением авторизации Google+ в плагине wpdiscuz. Завершил настройку, иконка G появилась в форме авторизации, при нажатии просит войти в аккаунт Google, вхожу, и дальше всё умирает. Вращается спиннер бесконечно, см. скриншот. 

Подозреваю, что неверно заданы адреса в строках "Разрешенные источники JavaScript" и "Разрешенные URI перенаправления". В инструкции на оф. сайте вообще не сказано, как их заполнять. Написано просто "заполните". Сейчас у меня там забит адрес моего сайта, https://kadrodel.ru. Ранее я пытался пользоваться другим плагином, так вот там поле "Разрешенные источники JavaScript" вообще надо было пустым оставлять, а в поле "Разрешенные URI перенаправления" надо было вводить длиннющий адрес, который был прописан в настройках плагина: https://kadrodel.ru/wp-json/anycomment/v1/auth/google. И всё прекрасно работало. 

В плагине wpdiscuz отличия в настройках приложения Google только в тех двух строках. Из этого я и делаю вывод, что дело в них. Но не факт, т.к. я в этом ничего не понимаю. В общем, прошу совета и помощи, всю неделю пытаюсь подобрать и настроить плагин для комментов, и всё время что-то не работает и глючит((((( 

Для примера можно посмотреть комменты здесь.

Метки темы
2 Ответов
Ольга
Сообщения: 28
Admin
(@olga)
Поддержка
Присоединился: 9 месяцев назад

Здравствуйте! Спасибо что зашли на  мой форум.

@kadrodel

Насколько я вижу вы уже решили проблему. Может поделитесь с нами решением?

Ответить
1 Ответить
KadroDel
(@kadrodel)
Присоединился: 5 месяцев назад

New Member
Сообщения: 2

@olga

Оно всё само решилось... Возможно, понадобилось время на синхронизацию или что-то вроде того.

Ответить
Поделиться: